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Recorded Audio File Was Not Found Error After Saving Recording
8x8 Support

Recorded Audio File Was Not Found Error After Saving Recording

Symptom

After recording an Auto Attendant message, you are unable to save the file of the recording. You receive an error that reads, "Recorded audio file was not found. Try to record again."

Applies To

  • Auto Attendant Recording
  • Configuration Manager

Resolution

  1. Clear browser cache.
  2. Log in to Configuration Manager and record the greeting again.

Cause

Cached data on the page is preventing the new file from being saved.

Additional Information

You can also try logging in to Configuration Manager on a different browser to record the greeting.