Why can't I save changes for a user?
Symptom
After clicking Save, to make changes to an existing user, Admin Console doesn't load to save changes.
Applies To
- Admin Console
- User
Resolution
- Log in to Admin Console.
- Click Users.
- Click Edit (pencil icon).
- Scroll to External Caller ID and enter a Display Name.
Note: if the number selected is a shared caller ID, it will first need to be changed in the phone number section. Go to: Phone Numbers > Edit > Add a Display Name to the shared caller ID.
- Click Save.
- Admin Console will go to a loading screen and once the changes have saved, you will see a completion banner at the top of your screen.
Cause
The External Caller ID Display Name is empty. Changes cannot be saved if this box is not populated.