Skip to main content
Can't Update Address in Virtual Office Configuration Manager
8x8 Support

Can't Update Address in Virtual Office Configuration Manager

Symptom

When updating the site, users may receive an error that emergency service is not available at their address, preventing them from saving the new address or editing the current one.

Address Error.PNG

Address Error Edit.PNG

Note: If you're experiencing this issue in Account Manager, click here.

Applies To

  • Virtual Office Configuration Manager

Resolution

  1. Log in to VO Configuration Manager.
  2. Select Sites.
  3. To the right of the selected site, click Edit (pencil icon).
  4. If you are editing the existing address, first try adding a new address instead.
    New address.png
  5. If the error persists, contact 8x8 support for assistance

Cause

Some addresses are not available in the E911 directory and need to be manually added.

 

  • Was this article helpful?