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Unable to Dial Out Due to Busy Signals in Cisco SPA Phones

If you are using the Cisco SPA IP phone, the screen may display a “Line 1 Invalid Number” error message or give a busy signal. Learn how to resolve here.

Symptom

Lifting the handset (or initializing the speakerphone) on your Cisco phone immediately gives a busy signal instead of a dial tone, and you are unable to dial out.

On the 525G2 model, the screen may also display the following error: Line 1 Invalid Number.

Applies To

Cisco IP phones

Resolution

Set the Interdigit Short Timer in the Phone Web GUI

Note-Icon.png Note: The following procedure requires you to access the phone's web interface (GUI) from a computer on the same network as the phone itself.
  1. Obtain the phone's IP address:
    • Cisco SPA 303 & 504: Press Menu > 9 Network.
    • Cisco SPA 525G2: Press Menu > 10 Status > 2 Network Status.
  2. Open a web browser and browse to the phone's IP address.
  3. Log in with username admin and the phone password.
  4. Click Advanced to bring up all available options.
  5. Click the Regional tab.
  6. Scroll down to the Control Timer Values (sec) section.
  7. Update the Interdigit Short Timer with a higher value. This will determine how many seconds you have to dial before the phone gives a busy signal.
    • Cisco SPA 303/304
      Cisco303.png
    • Cisco SPA 525G2
      Cisco525.png
  8. Scroll down and click Submit All Changes. The phone may reboot.
  9. After the phone has rebooted and come online, lift the receiver (or press the speakerphone button) to test if your timer settings have taken effect.

Cause

The phone's Interdigit Short Timer needs to be set to an appropriate amount of time. This timer controls when the phone gives the "off the hook" warning, which sounds nearly identical to a busy signal (only faster). If the time set is too short, you will not have a chance to dial before the phone thinks it is off the hook.

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