Line 2 on Physical Phone Is Not Working
Symptom
Line 2 on the physical phone is not indicating calls are coming in when line 1 has a call.
Applies To
- Poly
- Yealink
Resolution
Power Cycle Device
- Unplug PoE cable (Power over Internet) or Ethernet Cable and PSU / Power Cable for Non-PoE phones.
- Wait for 1 to 2 minutes.
- Plug cables back to boot up phone.
Check Call Waiting is Enabled
- Dial 555, when prompted enter your voicemail password followed by the # key.
- Press * to return to the main menu.
- Press 3 for User Preferences.
- Press 3 for Call Waiting Handling.
- Press 1 to toggle ON or OFF.
Cause
Phone system settings are not synchronized.
Additional Information
For setting up call waiting you can also visit: Setting up Call Waiting on Your Phone.
Line 2 is disabled if the extension is being called via ring group extension.