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Calls Don't Complete when Call Forwarding is Set on Desk Phone
8x8 Support

Calls Don't Complete when Call Forwarding is Set on Desk Phone

Symptom

When call forwarding to an extension is set on the desk phone using the extension number, calls do not complete through VOD and do not ring on the receiving end.

Applies To

  • Virtual Office Desktop
  • IP Phones

Resolution

Log out of Virtual Office Desktop, configure forwarding on the VOD or use full DID to forward instead of the extension number.

Cause

The issue is still under investigation. However, we believe this may be caused by no audio source being set in VOD.

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