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SIP Displaying on Polycom Devices
8x8 Support

SIP Displaying on Polycom Devices

Symptom

When trying to make a call, the phone will display sip:.

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Applies To

  • All Polycom devices

Cause

The phone is not provisioned correctly.

Additional Information

If the phone is still not working after provisioning, check to see if it is obtaining an IP address.

  • If no IP address is showing then the device is not connecting to the network so check connection.
  • If IP address is showing, try moving the device to a known working location.
  • Try connecting the device to a different network.

If none of these steps work then there may be a fault with the phone. Please contact 8x8 Technical Support for further assistance.

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