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8x8 Support

Calls Are Going Straight to Voicemail on Poly Devices

Symptom

Calls go straight to Voicemail when you dial the phone number of the extension.

Applies To

  • Poly devices
  • Voicemail
  • Call forwarding 

Resolution

Check if DND (Do Not Disturb) mode is on or if call forwarding rules are forcing it to go to voicemail.

Check if DND is Enabled or Disabled

VVX Series (Color Screen)

  1. Press Home.
  2. Navigate to the DND icon. Make sure that it is disabled.
    • If the DND icon with the minus sign is BLACK then its Disabled.
    • If the DND icon with the minus sign is RED then its Enabled.

colored DND disabled.pngcolored DND enabled.png

 VVX Series (Black and White)

  1. Press Home.
  2. Navigate to the DND icon.
    • If the DND icon with the minus sign is NOT HIGHLIGHTED then it is Disabled.
    • If the DND icon with the minus sign is HIGHLIGHTED then it is Enabled.

DND 300 disbled.pngDND 300 enabled.png

Check for Forwarding Rules

  1. Press Home.  
  2. Press Forward.
    Forwarding.PNG
  3. Check the following settings and make sure they are all are set to Disabled.
    • Always 
    • No Answer 
    • Busy 
  4. Make a test call. 

Further Troubleshooting

  1. Dial *79 on the device. 
  2. The "Do not Disturb is disabled" message should be heard.
  3. Make a test call. 

Cause

Having the phone on DND mode will automatically send the call to the Voicemail regardless of the forwarding rules you have in Account Manager or Admin Console.

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