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8x8 Support

Yealink W52P Does Not Go Online After Activation

If Yealink W52P base unit does not go online issue after activation, it can be fixed by upgrading the firmware of the base unit. Learn more here.

Symptom

Your Yealink W52P base unit won't come online after activating it and rebooting it. This may occur whether the you used the activation code on your end, or an 8x8 Support agent activated the device for you.

Applies To

Yealink W52P phones

Resolution

Upgrade the Yealink W52P Base Unit Firmware

  1. Log into the web GUI of the Yealink base unit. (To locate the IP address of the base unit using the handset, press the OK button and go to Status > Base > IP.)
  2. Type the IP address, starting with https://, into a browser. For example: https://192.168.0.13 (Note: If "https://isn't included, the browser will not be able to connect to the base.)
  3. Log in with the following credentials:
    • Username: admin
    • Password: admin
  4. Under the Status tab, you will see the firmware version listed for the base. If the firmware is not 25.81.0.60, then it will need to be upgraded.
  5. Download this firmware file.
  6. In the web GUI, go to Phone > Upgrade.
  7. Under Select and Upgrade Base Firmware, click Choose File and select the newly downloaded firmware.
    w52p FW Upload.png
  8. Click Upgrade and the browser will tell you that the firmware is updating. While this is happening do not close or refresh the browser until the browser returns you to the log in screen. This process will take 10 to 15 minutes.
  9. Once you are back at the log in screen, you will need to log in with the MAC password, assuming the base was activated properly. The base, and all extensions associated with it, should now appear online.
  10. Once you have logged back into the base unit, you should see that the firmware is now 25.73.0.72.
    w52p Correct Firmware.png
  11. At this point, any paired handsets will automatically start to update their firmware to 26.73.0.17. The handsets will have a progress bar on their screen as they are updating. During this time, the base unit will not be accessible via the web GUI. If you try to log in while a handset is updating, you will see the following page appear. There is no harm in closing the browser while handsets are updating.
    w52p Handset Updating.png
  12. Once the handset or handsets have updated, inbound and outbound calls should properly complete.

Important Note: If the above steps do not resolve the issue, be sure that the provisioning server is correct on the base unit. To check this, in the web GUI go to Phone Auto Provision. The Provisioning Server should be set to https://ylcfg.8x8.com/yealinkdect.

Cause

This may be due to the Yealink W52P base unit having a problematic firmware version. One firmware version known to be problematic is version 25.73.0.47, though there may be other bad firmware versions. The firmware that the base unit should be on is version 25.73.0.72.

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