Problem

When attempting to dial a phone number manually or in Preview mode, the ContactNow app displays a Dead Line error message.

The most common Dead Line errors are:

  • Dead Line: BLOCKED_BY_DNC_LIST_FILTER - 16
  • Dead Line: BLOCKED_BY_CELL_PHONE_FILTER - 17



For Predictive/Progressive dialing, a Dead Line error will appear as a Result or Outcome in call analytics (Analytics > Record Search > Calls).

In both cases, outbound calls do not complete to the numbers that result in this error.

Cause

You may be attempting to dial either a mobile number or a number on a Do-Not-Call (DNC) list.

By default, functionality for the dialing of cell phone numbers and phone numbers that are listed in the National Do Not Call Registry is disabled. In this case, dialing those numbers will result in one of the following errors:

To enable either of these services, please follow the steps below to contact 8x8 Technical Support and submit your signed request and acknowledgement.


Note: These are are the most typical reasons for a Dead Line message. However, this solution may not resolve all Dead Line issues, which can also be dependent upon the viability of the phone numbers dialed, and also on the carriers of the numbers you are trying to dial.

Resolution

US telecom regulations require that businesses dialing mobile phone numbers take care not to abuse this ability. In order to remove the ContactNow restriction on dialing mobile phones using the ContactNow app, please submit a signed letter of acknowledgement on your company letterhead to 8x8 Support indicating your understanding of your responsibilities with respect to this ability.

To Remove Mobile Phone Dialing Restrictions

  1. Review, then copy and paste the text below into a document:
    Click to open acknowledgement text

    [DATE], 2017

     

    8x8, Inc.

    2125 O’Nel Drive

    San Jose, CA 95131

     

    RE:      Reaffirmation of Customer Legal Compliance Obligations

     

    Dear 8x8,

    This letter is a formal request by [CORPORATION NAME] (“Customer”) to disable the mobile phone list filtering functionality (“Functionality”) of 8x8, Inc.’s ContactNow service (“Service”) to which Customer is subscribed.  Customer understands that, per Section 8.2 (Compliance with Law) of the 8x8 ContactNow Terms and Conditions (located at https://www.8x8.com/terms-and-conditions/contactnow) entered into between Customer and 8x8 (“Agreement”), Customer agreed to the following:

    “8.2 Customer agrees to comply with all applicable Laws in relation to its access and use of the Services and the 8x8 Platform generally. Customer shall be solely responsible for familiarizing itself with such Laws and shall not treat or rely on any statements, communications or materials provided by 8x8 or its Representatives as legal advice. Without limiting the foregoing:

     

    (a) Telemarketing, Etc. Many jurisdictions have Laws (e.g., the US Telephone Consumer Protection Act of 1991) that significantly restrict telephone solicitations (i.e., telemarketing) and the use of automatic dialing systems, artificial or pre-recorded voice messages, text messages and facsimile communications. CUSTOMER AGREES THAT CUSTOMER IS SOLELY RESPONSIBLE FOR (I) ENSURING ITS USE OF THE SERVICES COMPLIES WITH ALL SUCH LAWS, (II) OBTAINING AND MAINTAINING ALL NECESSARY LICENSES, PERMITS AND APPROVALS REQUIRED BY ANY AND ALL GOVERNMENTAL AUTHORITIES TO PERMIT CUSTOMER TO RECEIVE AND USE THE SERVICES, (III) OBTAINING ANY AND ALL REQUIRED CONSENTS FROM THE PARTIES TO BE CONTACTED USING THE SERVICES AND (IV) MAINTAINING AN INTERNAL “DO NOT CALL” LIST TO PREVENT CONTACTING PARTIES THAT DO NOT WISH TO RECEIVE FURTHER COMMUNICATIONS FROM CUSTOMER. CUSTOMER IS URGED TO SEEK THE ADVICE OF COUNSEL PRIOR TO PURCHASING OR USING THE SERVICES FOR RESTRICTED PURPOSES.”

     

    By signing this letter below, Customer: (a) reaffirms that it is aware of and in compliance with all of its obligations under the Agreement, including its Compliance with Law obligations; and (b) represents and warrants that, to extent required under applicable law, (1) Customer has obtained the valid and requisite prior consent (including, if applicable, prior express written consent) from all parties that Customer communicates with or attempts to communicate with (“Called Party(ies)”) using the Service; (2) Customer can and will, within 2 business days of 8x8’s request, provide to 8x8 clear written records of any and all consents required to be obtained from a Called Party; and (3) if applicable, Customer is an Exempt Organization or otherwise exempt from Do-Not-Call requirements under applicable laws or regulations, including without limitation the Telephone Consumer Protection Act and Telemarketing Sales Rule.

     

    Sincerely,

     

    [CUSTOMER NAME]

     

    Signature: ______________________________

    Name:      ______________________________

    Title:         ______________________________

    Date:        ______________________________

  2. Ensure to properly fill in the date, your company name, and all other highlighted portions appropriately.
  3. Print the document on your company letterhead. (Your official company logo must appear on the final document.)
  4. Sign and date the document at the bottom.
  5. Scan the document and submit it to 8x8 Support via a web case.

8x8 Support will reply to acknowledge receipt of the document and the enabling of the mobile phone dialing service.

US telecom regulations require that businesses dialing numbers on a Do-Not-Call list take care not to abuse this ability. In order to remove the ContactNow restriction on dialing mobile phones using the ContactNow app, please submit a signed letter of acknowledgement on your company letterhead to 8x8 Support indicating your understanding of your responsibilities with respect to this ability.

To Remove DNC List Number Dialing Restrictions

  1. Review, then copy and paste the text below into a document:
    Click to open acknowledgement text

    [DATE], 2017

     

    8x8, Inc.

    2125 O’Nel Drive

    San Jose, CA 95131

     

    RE:      Reaffirmation of Customer Legal Compliance Obligations

     

    Dear 8x8,

    This letter is a formal request by [CORPORATION NAME] (“Customer”) to disable the Do-Not-Call list filtering functionality (“Functionality”) of 8x8, Inc.’s ContactNow service (“Service”) to which Customer is subscribed.  Customer understands that, per Section 8.2 (Compliance with Law) of the 8x8 ContactNow Terms and Conditions (located at https://www.8x8.com/terms-and-conditions/contactnow) entered into between Customer and 8x8 (“Agreement”), Customer agreed to the following:

    “8.2 Customer agrees to comply with all applicable Laws in relation to its access and use of the Services and the 8x8 Platform generally. Customer shall be solely responsible for familiarizing itself with such Laws and shall not treat or rely on any statements, communications or materials provided by 8x8 or its Representatives as legal advice. Without limiting the foregoing:

     

    (a) Telemarketing, Etc. Many jurisdictions have Laws (e.g., the US Telephone Consumer Protection Act of 1991) that significantly restrict telephone solicitations (i.e., telemarketing) and the use of automatic dialing systems, artificial or pre-recorded voice messages, text messages and facsimile communications. CUSTOMER AGREES THAT CUSTOMER IS SOLELY RESPONSIBLE FOR (I) ENSURING ITS USE OF THE SERVICES COMPLIES WITH ALL SUCH LAWS, (II) OBTAINING AND MAINTAINING ALL NECESSARY LICENSES, PERMITS AND APPROVALS REQUIRED BY ANY AND ALL GOVERNMENTAL AUTHORITIES TO PERMIT CUSTOMER TO RECEIVE AND USE THE SERVICES, (III) OBTAINING ANY AND ALL REQUIRED CONSENTS FROM THE PARTIES TO BE CONTACTED USING THE SERVICES AND (IV) MAINTAINING AN INTERNAL “DO NOT CALL” LIST TO PREVENT CONTACTING PARTIES THAT DO NOT WISH TO RECEIVE FURTHER COMMUNICATIONS FROM CUSTOMER. CUSTOMER IS URGED TO SEEK THE ADVICE OF COUNSEL PRIOR TO PURCHASING OR USING THE SERVICES FOR RESTRICTED PURPOSES.”

     

    By signing this letter below, Customer: (a) reaffirms that it is aware of and in compliance with all of its obligations under the Agreement, including its Compliance with Law obligations; and (b) represents and warrants that, to extent required under applicable law, (1) Customer has obtained the valid and requisite prior consent (including, if applicable, prior express written consent) from all parties that Customer communicates with or attempts to communicate with (“Called Party(ies)”) using the Service; (2) Customer can and will, within 2 business days of 8x8’s request, provide to 8x8 clear written records of any and all consents required to be obtained from a Called Party; and (3) if applicable, Customer is an Exempt Organization or otherwise exempt from Do-Not-Call requirements under applicable laws or regulations, including without limitation the Telephone Consumer Protection Act and Telemarketing Sales Rule.

     

    Sincerely,

     

    [CUSTOMER NAME]

     

     

    Signature: ______________________________

    Name:      ______________________________

    Title:         ______________________________

    Date:        ______________________________

  2. Ensure to properly fill in the date, your company name, and all other highlighted portions appropriately.
  3. Print the document on your company letterhead. (Your official company logo must appear on the final document.)
  4. Sign and date the document at the bottom.
  5. Scan the document and submit it to 8x8 Support via a web case.

8x8 Support will reply to acknowledge receipt of the document and the enabling of the DNC list number dialing service.