Skip to main content

 

 
8x8 Support

8x8 Teams admin sync not working

Symptom

Teams and 8x8 PBX sync fails with error in the Teams sync diagnostic log: "ERROR: EXCEPTION (1): Code: Authorization_RequestDenied"

clipboard_ece0aebf43844370c6bb1b447a8fe2dd9.png

Admin user has one or more of the require MS admin permissions: Teams Administrator, Teams Communication Administrator, or Skype for Business Administrator.

Applies To

Resolution

The MS Global Admin user run the Sync, it should be Successful.
Then the other admin user can run the subsequent syncs successfully.

Cause

Global Admin rights are required for the initial service setup
The authorization from the inital sync by the Global Admin was "lost".

Additional Information

Microsoft Teams Requirements
Global Admin rights are required for the initial service setup phase...
Subsequent syncs for the addition of new users typically require only one of the following: Teams Administrator, Teams Communication Administrator, or Skype for Business Administrator.

  • Was this article helpful?