Unable to Conduct Live Monitoring Due to Users Showing Unreachable or Not Installed
Symptom
When an agent is on Firefox, Supervisors are unable to conduct live monitoring in the Quality Management application. The error in Quality Management shows the agent as Unreachable or Not Installed even after verifying the user meets the screen recording prerequisites.
Applies To
- Quality Management
- Firefox
Resolution
Have the user that is being monitored log in using the Chrome browser instead.
Cause
This is related to a known issue with Firefox. For more information, see https://agile.8x8.com/browse/ROC-11198.