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8x8 Support

8x8 Contact Center Campaign Dialing Incorrect Number for All Customer Records

Symptom

8x8 Contact Center Campaign dialing incorrect numbers for all customer records saved in CRM. 

Applies To

  • 8x8 Contact Center
  • Campaigns

Resolution

  • Add CRM object voice as phone field in the outbound setup.

    clipboard_ec02389f1604fefaa41691b276713be45.png

Cause

  • Customer had the outbound setup as > CRM objects currently has the  Customer Type custom field set as the phone field in outbound setup.