Click to dial in Netsuite
Symptom
Clicking on a phone number (click-to-dial) attempts to opens a new 8x8 Integration phone window even though one is already open and logged in, and the call is not made.
Applies To
- 8x8 Contact Center
- Netsuite integration with 8x8 Professional Services customization
- Click-to-dial
Resolution
Change the Click-to-dial CTI URL to https://cloud8-pro-services.8x8.com/mapanelweb/public/launcher/click2dial.html?phone={phone}
Cause
Click-to-dial is opening the wrong URL: "cloud8-pro-services.8x8.com/mapanelweb/public/launcher/netsuite.html"