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8x8 Support

See More Time Zones in Analytics for Contact Center

Symptom

Unable to view other time zones in Analytics for Contact Center.

Applies To

  • Analytics for Contact Center

Resolution

In order to see more time zones, you will need to add them in Configuration Manager for Contact Center.

  1. Log in to your 8x8 Application Panel.
  2. Select Configuration Manager for Contact Center.
  3. From the Home page, select the Profile tab.
  4. Under Miscellaneous Tenant Settings > Other Time Zone, select Edit.
  5. Check the box next to any time zones you want to display.
  6. Select Ok.
  7. Select Save.

Cause

Time zones need to be added in Configuration Manager for Contact Center.

Additional Information

The additional time zones will propagate to Analytics for Contact Center in a few hours.

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