Skip to main content
8x8 Support

Auto Attendant Not Routing to Ring Group Correctly

Symptom

My Auto Attendant is not routing to my Ring Group correctly.

Applies To

  • Admin Console
  • Auto Attendant
  • Ring Group

Resolution

  1. Home Auto Attendants > Edit.
  2. Select Edit Settings.
    2019-08-21_10-22-58.png
  3. Ensure action is set to 3 (and not 0).
  4. Click Save.
    2019-08-21_10-25-53.png

Cause

Having a 0 setting under action does not give the Auto Attendant enough time to correctly pass the call to a Ring Group and will cause the call to hang up.

Additional Information

Typically this issue occurs when forwarding to an overflow ring group where the primary ring group is busy.