Extensions with Lobby licenses unable to make/receive internal calls
Symptom
Users that have been assigned the lobby license will not be able to make or receive extension to extension calls.
Applies To
- 8x8 Admin Console
Resolution
- Access the Admin Console
- Click on Users
- Click on the Edit Button of the affected user (Pencil Icon)
- Go to the section Voice Basic Setting
- Disable Secure Real-time Protocol
Cause
The Lobby licenses are a basic license which don't support SRTP.