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8x8 Support

Extensions with Lobby licenses unable to make/receive internal calls

Symptom

Users that have been assigned the lobby license will not be able to make or receive extension to extension calls.

Applies To

  • 8x8 Admin Console

Resolution

  1. Access the Admin Console
  2. Click on Users
  3. Click on the Edit Button of the affected user (Pencil Icon)
  4. Go to the section Voice Basic Setting
  5. Disable Secure Real-time Protocol

Lobby licenses-KB.png

Cause

The Lobby licenses are a basic license which don't support SRTP.