8x8 Contact Center Campaign Dialing Incorrect Number for All Customer Records
Symptom
8x8 Contact Center Campaign dialing incorrect numbers for all customer records saved in CRM.
Applies To
- 8x8 Contact Center
- Campaigns
Resolution
- Add CRM object voice as phone field in the outbound setup.
Cause
- Customer had the outbound setup as > CRM objects currently has the Customer Type custom field set as the phone field in outbound setup.