Skip to main content

 

 
8x8 Support

Contact Center Chat Shows Sorry, Something Went Wrong

Symptom

Chat shows "Sorry, something went wrong. Please try again later." when a user clicks to start, such as after completing a pre-chat form.

Applies To

  • Contact Center

Resolution

  1. Locate the script used by the chat.
  2. Ensure that the chat script routed the interaction to a forward to queue script object.

Cause

This can be caused by the script not routing the interaction to a queue and it routes to the default termination at the end of the script.

This can happen due to the incorrect configuration of script objects such as test variable.

  • Was this article helpful?