Contact Center Agent Unable to Receive Agent-to-Agent Calls
Symptom
8x8 Contact Center Agent user cannot receive agent-to-agent calls.
Applies To
- 8x8 Contact Center
- Agents
Resolution
- Log in to Configuration Manager for Contact Center.
- Under Users, locate the user's profile and select the Phone tab.
- In the bottom right, select the Agent Extension script and change it to any other script and save. Then change it back to Agent Extension script and save it again, toggling the setting.
Cause
The cause of the agent extension script needing to be toggled is under investigation.