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8x8 Support

CRM API WAPI 1100 Internal Error

Symptom

The CRM API (wapi) responds with error code 1100 when trying to update a record.

<?xml version="1.0" encoding="ISO-8859-1"?>
<WAPI>
  <REPLY STATUS="-1" ERROR_STR="Internal error" ERROR_CODE="1100" />
</WAPI>

Applies To

  • Contact Center CRM API (wapi) Error 1100 Internal error

Resolution

  1. Ensure the fields in the API request are valid CRM fields.
  2. Create a case with 8x8 Support to check and clear any removed custom CRM fields from the database.

Cause

This issue can occur when custom CRM fields are deleted.

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