Skip to main content
Transferred Call from Ring Group Drops in Cisco Phone
8x8 Support

Transferred Call from Ring Group Drops in Cisco Phone

If Cisco's phone is on call while another call comes in and the first call drops, install the latest version of Virtual Office Desktop. Learn more.

Symptom

When one Cisco phone is on an active call and another call comes through the Ring Group the [1st active call] drops and the [2nd call] takes over.

Applies To

All Cisco phones

Resolution

Install latest version of VOD, login using the extension you are having issues with.

Cause

Currently under investigation

Additional Information

 

  • Was this article helpful?