Polycom IP Phone is Active But Still Asks to Activate
Symptom
Your Polycom phone has been activated, but still displays an Inactive message.
Applies To
Polycom IP phones
Resolution
Update the Config File
In most instances, updating the config file on the phone will help resolve this issue.
- On the phone, go to Menu > Settings > Basic > Update Configuration.
- Select Update Configuration.
- The phone should reboot after the update.
If the phone is in Wi-Fi mode, try disabling it.
- On the phone, go to Home > Settings > Basic > Wi-Fi > Turn Off/On
- The phone will reboot and will auto-update the configuration
If this does not resolve the issue, move on to further troubleshooting.
Further Troubleshooting
- Disable SPI/firewall and/or SIP-ALG on the router, which could prevent the phone from coming online.
- Try changing the Boot Server to Static in the phone's web GUI.
- In web GUI navigate to Settings > Provisioning Server > DHCP Menu > Boot Server.
- In the drop-down menu, select Static.
- Click Save.
- The phone should automatically restart, but if it does not, restart the phone manually.
- Try using an open/public DNS (208.67.222.222 or 8.8.8.8) as the primary DNS on the phone.
- Remove any devices from the PC port and power-cycle the phone.
- Power-cycle the network.
Cause
This problem is most likely due to one of the following issues.
- Server address error.
- DNS.
- Network setup.