Skip to main content
Polycom Phone: Time Off by One Hour
8x8 Support Knowledge Base

Polycom Phone: Time Off by One Hour

Symptom

The time displaying on your Polycom phone is incorrect by one hour.

Applies To

Polycom phones

Resolution

Change the Daylight Saving Time Start Date

  1. Obtain the phone's IP address.
  2. In a web browser on a computer on the same network as the phone, browse to the phone's IP address.
  3. Log in as Admin and enter the phone's MAC password.
  4. Go to Preferences > Date & Time > Daylight Saving.
  5. Change the Start Date to the correct start date of Daylight Saving Time in your region.
  6. Save your changes.

Cause

This is due to an incorrect start date for Daylight Saving Time set on the phone.

 

  • Was this article helpful?