Skip to main content

 

 
8x8 Support

8x8 Work License does not become available when unassigned from a user with Front Desk Enabled

Symptom

8x8 Work License does not become available when unassigned from a user with 8x8 Frontdesk Enabled.

The License still shows assigned to the user in 8x8 Admin Console Licenses.

Admin Console Licenses Issue.png

But not in 8x8 Admin Console Users Edit Service Permissions.

Admin Console Users No service assigned.png

Applies To

  • 8x8 Work
  • 8x8 Frontdesk

Resolution

If you have unassigned a 8x8 Work license from a user that has 8x8 Frontdesk enabled in 8x8 Admin Console and the license has not become available. You will need to raise a case with 8x8 Support to remove the 8x8 Frontdesk subscription from the user.

  1. Gather the details of the affected user:
    • Username
    • License that was unassigned
  2. Create a case with 8x8 Support

Cause

When a 8x8 Work license is unassigned from a user that has 8x8 Frontdesk enabled the 8x8 Frontdesk subscription is not removed and the licenses remains associated with the user in the backend. Therefore the licenses does not become available to be assigned either to another or the same user.

Additional Information

To avoid this issue please ensure that 8x8 Frontdesk is disabled before the 8x8 Work license is unassigned from the user.

  1. Login to 8x8 Admin Console
  2. Click Users
  3. Click Edit on the User
  4.  Scroll down to the Services and permissions section
  5. Toggle Enable Frontdesk off
  6. Click Save

Admin Console Disable Frontdesk.png

 

  • Was this article helpful?