Failed at VCC agent save when adding a Contact Centre License to a user in Admin Console
Symptom
Failed at VCC agent save when adding a Contact Centre License to a user in Admin Console
Applies To
- 8x8 Admin Console
- Contact Center
Workaround
Change the suggested VCC extension in 8x8 Admin Console before saving the user when adding Contact Center services to a user.
Resolution
8x8 Support will need to manually remove the user from Contact Center
Cause
This can happen when a user is deleted from 8x8 Admin Console but does not successfully delete from Contact Center.
- To identify the suggested Contact Center extension in 8x8 Admin Console
- In Configuration Manager for Contact Center Users, filter by PBX# for the identified extension
- If a user exists with the extension in Contact Center it should show in the results
- Check in 8x8 Admin Console, Users if the user exists
- Check in 8x8 Admin Console, Audit if the user was deleted
Additional Information
Another possibility is a user's Contact Center extension has been changed in 8x8 Admin Console and this has not correctly updated in Contact Center.