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8x8 Support

Error while importing CRM Data with CSV in 8x8 Contact Center

Symptom

When trying to import a CSV file via Virtual Configuration Manager for Contact Center, the following error appears :

Capture.PNG

Applies To

  • 8x8 Virtual Contact Center
  • CRM Data

Resolution

  1. Open the CSV file in Notepad/Notepad++.
  2. Go to the top left corner, click on File and Save As.
  3. Change "Save as Type" from "Text Documents" to "All files" and make sure that Encoding is set to UTF-8 as seen below :

Capture2.PNG

Cause

The system only works with a certain type of Encoding.