Unable to Find and Add Users to 8x8 Contact Center Role
Symptom
Users cannot be found or added to the Contact Center role.
Applies To
- 8x8 VCC Contact Center
- 8x8 Admin Console
Resolution
- Log in to 8x8 Admin Console.
- Click Assignments > +Create assignment.
- Fill in the following fields:
- Assign to
- Scope
- Role
- Select VCC Admin for the role.
- Click Save.
Cause
VCC Admin role is required and must be assigned within 8x8 Admin Console.