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8x8 Support

Reports scheduled by a deleted user are still being received

Symptom

Reports scheduled by a deleted user are still being received

Applies To

  • Analytics for Contact Center scheduled reports

Resolution

  1. Check all Analytics for Contact Center users do not have the report setup in their scheduled reports
  2. Raise a support case with 8x8 to remove the scheduled reports created by the deleted user, please provide the following details where possible:
    • Username of the deleted user that scheduled the report
    • The report name/ email subject
    • List of recipients of the report

Cause

Scheduled reports are not removed when a user is deleted and once the user has been deleted there is not a way to access the scheduled reports of the deleted user to remove or amend them.