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8x8 Support

Quality Management Evaluation Date Is Not in the Tenant Time Zone

Symptom

The Quality Management evaluation date is not set in the tenant time zone.

Applies To

  • Quality Management
  • 8x8 Contact Center

Resolution

Change the time zone on your local machine to reflect your organization's time zone.

Cause

The evaluation date and time reflects the time zone of the user's local machine instead of the tenant time zone.

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