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8x8 Support

Searching the Contact Centre CRM with an ignore-case search type results in slow response times or results in an error message: "Failed to fetch data. If problem still persists, contact support"

Symptom

Searching the Contact Center CRM with an ignore-case search type results in slow response times or results in an error message: "Failed to fetch data. If problem still persists, contact support"

Applies To

  • Contact Center CRM
  • Contact Center Agent Console
  • Contains (ignore case)

Resolution

As a workaround please use the case-sensitive "contains" search option instead of the ignore case option

Cause

This problem is a result of a known issue with the indexing of the database.

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