Unable to Exit Post Processing Status in 8x8 Contact Center
Symptom
Unable to exit Post Processing status in 8x8 Contact Center.
Applies To
- 8x8 Contact Center
- 8x8 Agent Console
- Agent Status
Resolution
You'll need to select a Transaction Code. This can be done in one of two ways (see below).
Select Transaction Codes
- Click End Post Processing.
- Select the options from under the appropriate lists that appear.
- Note: Those with exclamation marks are mandatory and need to be done.
- Note: Those with exclamation marks are mandatory and need to be done.
- Once selected the continue button and the mandatory buttons will all show a green tick.
- Click Continue.
Manually Choosing Transaction Codes via Options
- Select the drop-down arrow next to Options.
- Click Transaction Codes.
- Select the options from under the appropriate lists
- Note: Those with exclamation marks are mandatory and need to be done.
- Note: Those with exclamation marks are mandatory and need to be done.
- Once selected the continue button and the mandatory buttons will all show a green tick.
- Click Continue.
Cause
This occurs if mandatory transaction codes are not selected while on Post Processing. Contact Center will not allow an agent to progress.
The key identifier for a person not having selected their mandatory transaction codes is the exclamation mark to the left of Options.