Unable to View Other Agents in 8x8 Contact Center Agent Console
Symptom
8x8 Contact Center agents are unable to see other agents under the Agents tab in the 8x8 Agent Console
Applies To
- 8x8 Contact Center
- 8x8 Agent Console
Resolution
- Under the Agents tab in the Agent Console, click the filter icon located to the right of the search bar
. You will see a list of all the Groups available on your tenant.
- Check the missing groups from the Group name list.
- You will now be able to see the missing agents depending on the Groups checked.
Cause
Agent groups are not selected to show in the Agent Console.