Skip to main content
Error creating Ring Group when there are multiple PBXs
8x8 Support

Error creating Ring Group when there are multiple PBXs

Symptom

When creating a new Ring Group, a red banner displays at the top of the page after saving that says "Error saving the Ring Group".
Error saving the Ring Group.png

Applies To

  • Virtual Office Configuration Manager, Ring Groups

Resolution

Ensure the user(s) that have been added as member(s) of the Ring Group are on the same PBX as the site that has been associated to this Ring Group.

Cause

The user(s) selected as member(s) of the Ring Group are on a different PBX. You cannot select users from across PBXs to be members in the same Ring Group.

How can we help you?

X