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Adding Ring Group, Auto Attendant, or Call Queue as a Favorite Contact Adds Other Users as Favorites
8x8 Support Knowledge Base

Adding Ring Group, Auto Attendant, or Call Queue as a Favorite Contact Adds Other Users as Favorites

Symptom

When you add a ring group, auto attendant, call queue, or admin user as a favorite contact in Virtual Office Desktop, multiple users are added to your favorite contacts list.

Applies To

Virtual Office Desktop

Resolution

Create a second, separate end user login for the account admin and use that login to place calls and add favorite contacts.

Cause

This can occur when the user is logged in with account admin credentials.