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Call on Hold Is Lost but Shows as Connected in 8x8 Contact Center
8x8 Support

Call on Hold Is Lost but Shows as Connected in 8x8 Contact Center

Symptom

When the agent puts a call on hold and tries to resumes the call sometimes the call is lost but still shows as connected in Contact Center.

Applies To

  • Contact Center

Resolution

The agent should always put the call on hold from their 8x8 Agent Console and not from the desk phone/physical phone.

Cause

The agent was putting the call on hold from the desk phone/physical phone.

 

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