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Server Null IP Address Not Found Error in Zendesk Integration
8x8 Support

Server Null IP Address Not Found Error in Zendesk Integration

Symptom

Zendesk customers receiving error: "Server 'null's IP Address could not found".

null-ipaddress-notfound.jpg

Applies To

  • Virtual Contact Center with Zendesk Integration

Resolution

Verify if the AGUI destination host and Tenant's name is not empty in Zendesk App Configuration.

  1. In Zendesk, click  in the bottom-left corner of the page.
  2. Select Manage from the left menu to open the My Apps page.
    Zendesk_Instl_ChangeSet01.png
  3. Click Settings  in the 8x8 Contact Center app.
  4. Select Change Settings from the menu.
  5. Click App Configuration.
    Zendesk_Instl_TenantName02.png
  6. Enter your Virtual Contact Center tenant URL for AGUI destination host.
  7. Enter your Tenant’s name for Single Sign-On to be enabled.

Cause

Most likely, an update have been pushed by Zendesk

Additional Information

For more information, please refer to our Virtual Contact Center for Zendesk Integration Guide.