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Greeting Call To Record Error Unable To Call The Provided Phone
8x8 Support

Greeting Call To Record Error Unable To Call The Provided Phone

Symptom

making the phone greeting with the "Call a phone number to record" and getting the message "We were unable to call the provided phone number... "

  1. Login to Virtual Office Configuration Manager.
  2. Select Users > edit a user.
  3. Select Voicemail settings.
  4. Under "External voicemail greeting", click Change.
  5. Click "Call a phone number to record"
  6. Enter a phone number or VO extension.
  7. Click "Call Now"
  8. The error displays at the top of the window. 

Applies To

  • Virtual Office Configuration Manager User voicemail greeting.

Resolution

The Call to Record needs to be done by the 8x8 account Primary Admin user, and the Primary Admin needs to have an X2 license.

Cause

The 'Call a phone number to record' feature is for use by the Primary Administrator of the 8x8 account.