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E911 Calls Are Not Being Routed To The Local 911 Call Center

Symptom

E911 calls are being routed to the national 911 service center instead of the local 911 call center (Local PSAP).

Applies To

  • Calls to 911

Resolution

Update the emergency address to the address provided by your local 911 call center.

How to get the address from the local 911 call center:

  1. To contact your 911 center, go to https://www.nasna911.org/contact-911.
  2. Fill in the form "NASNA Member Contact Form" and follow the process.
  3. The form should return your local 911 call center contact information.
  4. Contact your local 911 call center, and explain you want to do test 911 calls to get the correct emergency address for your location(s).
  5. After you do the tests with your local 911 call center, they will provided the correct address.
  6. Update your emergency services address.

Cause

This issue occurs when an invalid address is provided.

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