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8x8 Support

Incorrect External Caller Id after a phone number change for users with a Contact Centre channel number set as the external caller Id

Symptom

When a user extension is configured to use a Contact Center channel number as its External Caller Id (ANI) and the user's extension primary phone number is changed, the new phone number that is assigned to the user extension is presented on outbound calls.

However, the external caller id still shows as though it is set to the Contact Center channel number in 8x8 Admin Console.

Applies To

  • 8x8 Work user extension Phone number changes, for users set to use a Contact Center channel number as the External Caller Id
  • If you add the new number then remove the old number

Resolution

  1. Make the change to the user's phone number in 8x8 Admin Console
  2. Save the user in 8x8 Admin Console
  3. Edit the user again in 8x8 Admin Console
  4. Under external caller Id, select the caller Id you want to display
    • if it is the same as the one already there select the same number in the dropdown list again
  5. Save the user again

Cause

The external caller id setting is being set to the new phone number in the PBX backend however this is not reflected in 8x8 Admin Console

The 8x8 Engineering team are aware of the issue and looking to resolve the issue.

 

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