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Unable to Log into Virtual Office Desktop Version 6.6 and Earlier
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Unable to Log into Virtual Office Desktop Version 6.6 and Earlier

Symptom

You can't log in to Virtual Office Desktop version 6.6 or earlier. When you attempt to log in, you receive a message prompting you to update your version of Virtual Office Desktop version 6.6.

Applies To

  • Virtual Office Desktop version 6.6 and earlier

Resolution

To ensure your continued ability to log in to the desktop application, update to the latest version of Work for Desktop. If you do not have administrative rights to your computer, speak with your IT admin about updating.

Issues after Upgrading?

Some users who attempt to update the application in the user interface via Help > Check for updates may encounter the error: This account does not have permission to access this application. Please contact company administrator.

To resolve: Simply click here to download Work for Desktop and re-install the application. 

vod-accessapperror.png

Cause

As of October 9, 2020, Virtual Office Desktop versions 6.6 and earlier are no longer supported. See the Work for Desktop End of Life Policy for more information.

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