From Email Address Not Auto Populating
Symptom
When replying to emails from 8x8 Agent Workspace, the 'From' email address is not automatically populated.
Applies To
- 8x8 Contact Center
- 8x8 Agent Workspace
Resolution
- Log in to 8x8 Agent Workspace as the affected VCC agent.
- Navigate to Menu > Profile.
- Scroll down to Personalization.
- Expand the Default "From" dropdown menu and select the correct 'from' email address from the list.
- Click Save.
Cause
The default email address is not selected in the agent's profile.