Monitoring Playback Does Not Show Deleted Agent's Recordings
Symptom
No results are returned for any agents who have been deleted when running Monitoring Playback.
- In 8x8 Agent Workspace, log in as a Supervisor agent with permissions to Monitor agents.
- Click Menu > Monitoring > Playback > Phone.
- Click Advanced.
- Search by Transaction ID or by Start Date.
- No results are returned.
Applies To
- 8x8 Agent Console
- Reporting
- Monitoring Playback
Resolution
Please create a case with 8x8 Technical Support.
Cause
The agent was deleted.