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8x8 Support

8x8 Integrations Do Not Connect or Do Not Screen Pop

Symptom

  • 8x8 Integration Panel does not screen pop on inbound calls
  • 8x8 Integration Call Logs does not pop at the end of calls
  • 8x8 Contact Center integration panel shows message that reads, "Reconnecting to CRM..."
  • Multiple pop ups of the 8x8 integration panel
  • 8x8 integration with ServiceNow, the integration panel does not open
  • 8x8 Integration Panel settings are not saved

 Screenshot_22.jpg

Applies To

  • Salesforce
  • HubSpot
  • ZenDesk
  • NetSuite
  • Contact Center Integration
  • Pipedrive
  • ServiceNow

Resolution

To bypass the Third Party Storage issue, this flag will have to be disabled within the browser.

Chrome

  1. Go to chrome://flags/#third-party-storage-partitioning.
  2. Search for "Third-party storage partitioning."
  3. Set the flag to disabled.
  4. Relaunch the browser.
  5. Clear cache and continue to log in Salesforce again.

Firefox

  1. Got to about:config.
  2. Set privacy.partition.always_partition_third_party_non_cookie_storage to false.
  3. Clear cache and continue to log in to Salesforce again.

Edge

  1. Go to edge://flags/#third-party-storage-partitioning.
  2. Search for "Third-party storage partitioning."
  3. Set the flag to disabled.
  4. Relaunch the browser.
  5. Clear cache and continue to log in to Salesforce again.

Cause

Following a recent update to the Google Chrome browser 116.0.5845.82, released 09 August 2023, this update changed the way that browsers handle storage partitioning. To prevent certain types of side-channel cross-site tracking, Chrome is partitioning storage and communications APIs in third-party contexts. This change is known to have introduced issues where users are experiencing multiple integration windows popping up and integration panels being stuck on the reconnecting to Salesforce message.

Additional Information

For more information, see Chrome's documentation on Storage Partitioning.

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