Incoming Calls Ring to a Different Extension or Number
Incoming calls will ring to a different extension or number if a call forwarding rule has been set on the extension. Learn how to resolve the issue here.
Symptom
Incoming calls ring to a different extension or to an external number. The target extension does not receive any calls.
Applies To
- All Deskphones
Resolution
Remove the call forward set on the extension either through Configuration Manager or Account Manager, or remove the forward set on the physical phone.
Cause
A call forwarding rule has been set on the extension, either on the physical phone or through the Account Manager or Configuration Manager.