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Joined Meeting Audio Twice (Dial in & VoIP)

Symptom

When joining a Fuze Meeting with multiple audio devices, you receive the following error: You may be causing echo in the meeting. You are connected to audio twice. You may experience an echo in the meeting under these conditions.

Applies To

  • Fuze Desktop
  • Audio

Resolution

Select a device in the message that is generated in Fuze to disconnect one of the audio devices from the meeting.

Cause

If you join a Fuze meeting using multiple audio devices (i.e., using your desk phone, as well as your computer's VOIP calling features), a message is generated in Fuze and you can select the device you wish to disconnect.

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