Skip to main content
Unable To See Queues Or Agents In VCC AGUI
8x8 Support

Unable To See Queues Or Agents In VCC AGUI

Symptom

Agents are unable to see queues or other agents in VCC Agent Console Status section.

AGUI_Blank.JPG

Applies To

  • Virtual Contact Center Agent Console

Cause

The issue can occur after a VCC scheduled maintenance or platform upgrades.