One Way Audio in Virtual Office Mobile for iOS
To resolve one-way audio in Virtual Office Mobile on iOS, open device Settings, go to Privacy, then Microphone. Learn more here.
Symptom
When a call is answered using Virtual Office Mobile (VOM) for Apple iOS 7 on an iPhone, iPad, or iPod Touch, the user can hear the caller, but the caller cannot hear the user.
Applies To
- Virtual Office Mobile
- iOS 7 and later
Resolution
- Open device Settings.
- Go to Privacy.
- Go to Microphone.
- Turn on the microphone for Virtual Office (swipe to turn the switch green).
Cause
The likely cause of this issue is that microphone access for the Virtual Office Mobile app is disabled. This can occur as a result of app updates, iOS system updates, phone reset, or simple user error.