Why can't I forward from my Ring Group to another Ring Group in 8x8 Admin Console?
Symptom
When setting the forwarding rules for a ring group, you cannot set another ring group as the destination.
Applies To
- 8x8 Admin Console
- Ring Group
- Forwarding Calls
Resolution
Create an auto attendant to forward to the second ring group.
- Create or use an existing 24/7 schedule.
- Create an Auto Attendant that forwards to the second ring group.
Set the forwarding rules desired to forward to the auto attendant.
Cause
This is caused by an issue with the indexing of ring groups.