Concurrent License Limit is Incorrect in 8x8 Contact Center
Symptom
Agents are attempting to log in to 8x8 Agent Workspace and receive the message, "Maximum Concurrent Log Ins Reached".
You have already checked for agents who are logged in but not working. See:
In Configuration Manager, you see you have more licenses:
But in Contact Center Configuration Manager, you see less in the Concurrent Access Limit.
Applies To
- 8x8 Contact Center
- Configuration Manager
- Configuration Manager for Contact Center
Resolution
Please create a case with 8x8 Technical Support.
Cause
Additional 8x8 Contact Center licenses were added after initial deployment.